  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://fremonttribune.com/content/tncms/live/" />
<meta name="keywords" content=", raymond central, baseball, lauryn kalkowski, meagan mackling, team, sport, taylor essary, brooklyn rathe, reba wilson" />
<meta name="news_keywords" content=", raymond central, baseball, lauryn kalkowski, meagan mackling, team, sport, taylor essary, brooklyn rathe, reba wilson" />
<meta name="description" content="LINCOLN &ndash; Cass County Central squared off against several of the top teams in Class C this weekend during an appearance in the Freeman Invite." />
<meta name="author" content="Brent Hardin / Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441515261" />
<meta name="google-play-app" content="app-id=com.fremonttribune.news" />
<meta name="google-site-verification" content="HRzKWUUfuXN_UR9AYrTLFjKEyUgxkW2pNY2GxUxvzUM" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?crop=684%2C385%2C87%2C0&amp;resize=684%2C385&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="385" />
<meta property="og:title" content="Crush compete in Freeman Invite" />
<meta property="og:description" content="LINCOLN &ndash; Cass County Central squared off against several of the top teams in Class C this weekend during an appearance in the Freeman Invite." />
<meta property="og:site_name" content="Fremont Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="118910494818445" />
<meta property="article:publisher" content="https://www.facebook.com/thefremonttribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fremonttribune" />
<meta name="twitter:image:alt" content="Cass County Central softball 2018" />
<meta property="fb:pages" content="108066434972" />
<meta name="parsely-title" content="Crush compete in Freeman Invite" />
<meta name="parsely-link" content="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-08-20T13:33:00-0500" />
<meta name="parsely-post-id" content="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?crop=684%2C385%2C87%2C0&amp;resize=684%2C385&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Brent Hardin / Sports Editor" />
<meta name="parsely-section" content="Sports" />
<meta name="parsely-tags" content=", raymond central, baseball, lauryn kalkowski, meagan mackling, team, sport, taylor essary, brooklyn rathe, reba wilson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1534410019"/>
<style>/*<![CDATA[*/ #user-controls-1437134 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1437134 .tn-user-screenname, #user-controls-1437134 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1437134 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1437134 .dropdown-signup { font-size: 12px; } #user-controls-1437134 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1437134 .large-user-avatar { margin-right: 10px; } #user-controls-1437134 .large-user-controls { font-size: 12px; } #user-controls-1437134 .logout-btn { cursor: pointer; } #user-controls-1437134 .login-btn { color: #fff!important; } #block-1439245 .search-spinner { position: absolute; } #block-1439245 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1439245-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1439245-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1439246 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1439246 .tn-user-screenname, #user-controls-1439246 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1439246 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1439246 .dropdown-signup { font-size: 12px; } #user-controls-1439246 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1439246 .large-user-avatar { margin-right: 10px; } #user-controls-1439246 .large-user-controls { font-size: 12px; } #user-controls-1439246 .logout-btn { cursor: pointer; } #user-controls-1439246 .login-btn { color: #fff!important; } #weather-1439247 .list-unstyled { margin: 0; } #weather-1439247 span { display: block; } #weather-1439247 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1439247 .icon { position: relative; } #weather-1439247 .icon .tnt-svg { position: relative; font-size: 30px; margin-right: 8px; margin-top: -8px; } #weather-1439247 .temp { font-size: 18px; font-weight: bold; } #weather-1439247 .cond { opacity: 0.7; } #weather-1439247 .current-conditions { float: left; height: 24px; } #weather-1439247 .dropdown-toggle { color: #fff; display: block; } #weather-1439247 .city-title { padding-top: 5px; } #weather-1439247 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1439247 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1439247 .weather-expanded small { opacity: 0.5; } #weather-1439247 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1439247 .zip-update { width: 75px; } #weather-1439247 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1439247 .zip-update-link:hover { color: #777; } #block-1458393 .list-popular > li:before { background-color: #6EA3B3; } #block-1515428 .card.summary { border: 0; padding: 0; margin: 0; } #block-1515428 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1444020 { color: #666; } .follow-links-1516571 li { margin-right: 1px; padding: 0; } .follow-links-1516571 li a, .follow-links-1516571 li a:focus, .follow-links-1516571 li a:active { ; color: #0A98E2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1516571 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1516571 li a.fb:hover { color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":505}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("4759,5593,4745,5813,4746,4747"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5474b28e41b5cd820bffedb0da90c90e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","raymond central","baseball","lauryn kalkowski","meagan mackling","team","sport","taylor essary","brooklyn rathe","reba wilson"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '118910494818445',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Crush compete in Freeman Invite | Sports | fremonttribune.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4093AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2F505A; } .fixed-nav #main-navigation { background-color: #2F505A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #2F505A;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6EA3B3; }#site-header-container{ border-bottom: 3px solid #6EA3B3; }#site-footer-container{ border-top: 3px solid #6EA3B3; } .tnt-bg-accent { background-color: #6EA3B3; } a .fa-caret-down, a .tnt-caret-down { color: #6EA3B3; } .block-title .block-title-inner { border-color: #6EA3B3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6EA3B3; } .form-control:focus { border-bottom-color: #6EA3B3; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://fremonttribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/0755328e-a4fc-11e5-afcb-eb25cecea0e5.png?_dc=1450383806" />
    
        <link rel="amphtml" href="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Crush compete in Freeman Invite | Sports | fremonttribune.com" href="http://fremonttribune.com/search/?f=rss&amp;t=article&amp;c=cass-news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b6f0e6d6-ef48-5857-a239-2446bf74fa94  section-cass-news section-sports type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('fremonttribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=505" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="fremonttribune.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"cass-news","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fremonttribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"cass-news","blox_sections":"cass-news,sports","weather_temp":72,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b6f0e6d6-ef48-5857-a239-2446bf74fa94","asset_headline":"Crush compete in Freeman Invite","asset_byline":"Brent Hardin \/ Sports Editor","asset_pub_date":"08\/20\/2018","asset_pub_time":"1:33 pm","asset_canonical":"https:\/\/fremonttribune.com\/cass-news\/sports\/crush-compete-in-freeman-invite\/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html","asset_content_length":3196,"asset_related_length":1,"asset_tag_1":"raymond central","asset_tag_2":"baseball","asset_tag_3":"lauryn kalkowski","asset_tag_4":"meagan mackling","asset_tag_5":"team","asset_tag_6":"sport","asset_tag_7":"taylor essary","asset_tag_8":"brooklyn rathe","asset_tag_9":"reba wilson"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=6355770950025216'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://fremonttribune.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html">Log in</a> or <a href="https://fremonttribune.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="20">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html?source=purchase&referer_url=http%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="19">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html?source=purchase&referer_url=http%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="18">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html?source=purchase&referer_url=http%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span,
        #lee-subscription-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-subscription-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-subscription-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-subscription-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
                #lee-subscription-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button><div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/fremonttribune.com.png?_dc=1534880851">
                        </div></div>
                <div class="modal-body">
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Thanks for reading.</h4>
                        <p class="lead text-center">Subscribe to discover fast, unlimited access.</p><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px;"><strong>✓ Unlimited access to fremonttribune.com and apps</strong><br />✓ No more surveys blocking articles</p></div>
                                    <div class="purchase">
                                        <a href="https://fremonttribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Ffremonttribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5593" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px;"><strong>✓ Unlimited access to E-Edition</strong><br />✓ Unlimited access to the fremonttribune.com website and apps<br />✓ No more surveys blocking articles</p></div>
                                    <div class="purchase">
                                        <a href="https://fremonttribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Ffremonttribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4745" class="btn btn-block btn-danger">Subscribe for $9.99</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html">Log in</a> or <a href="https://fremonttribune.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-648-6397 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4759);
                
                bloxServiceIDs.push(5593);
                
                bloxServiceIDs.push(4745);
                
                bloxServiceIDs.push(5813);
                
                bloxServiceIDs.push(4746);
                
                bloxServiceIDs.push(4747);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <div id="asset-edit-container-b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://fremonttribune.com/users/admin/contribute/article/?assetid=b6f0e6d6-ef48-5857-a239-2446bf74fa94&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://fremonttribune.com/users/admin/contribute/article/?from_section=/cass-news/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1437134" class="tncms-block"><div id="user-controls-1437134" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://fremonttribune.com/users/signup/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://fremonttribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1437134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://fremonttribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://fremonttribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://fremonttribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1437134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://fremonttribune.com/users/logout/" id="user-logout-form-1437134"><input type="hidden" name="referer_url" value="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1437136" class="tncms-block site-nav-sections-header"><section id="block-1437136" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1437136 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/contact-us/?v2"  class="nav-link tnt-section-contact-us">Contact us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cass-news/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.facebook.com/The-Plattsmouth-Journal-111871955546537"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/cass-news"  class="nav-link tnt-section-the-plattsmouth-journal">The Plattsmouth Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1542042" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1437128" class="tncms-block"><section id="block-1437128" class="block emphasis-h3   " ><div class="block">
        
            <img src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/99a1f668-5784-11e7-bbe8-0f031ecefd4c.png?_dc=1498161268" class="img-responsive" alt="">
        
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1439245" class="tncms-block"><ul id="site-search-1439245-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1439245" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1439245-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1439245-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1439245-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1439245').submit();
        return false;
    });

    $('#site-search-1439245').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1439245 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1439245 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1439245-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1439246" class="tncms-block"><div id="user-controls-1439246" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://fremonttribune.com/users/signup/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://fremonttribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://fremonttribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://fremonttribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1439246').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://fremonttribune.com/users/logout/" id="user-logout-form-1439246"><input type="hidden" name="referer_url" value="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1439247" class="tncms-block"><div id="weather-1439247" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68025" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68025"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1439247 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fremont, NE
                                
                                 <small>(68025)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 74F. Winds NNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 53F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 21, 2018 @ 2:38 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68025"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/cass-news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/cass-news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/cass-news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/cass-news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/cass-news/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crush%20compete%20in%20Freeman%20Invite&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Crush%20compete%20in%20Freeman%20Invite&body=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1439248" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-3d9848a2-1f54-51dc-a821-23ea39172472" class="modal fullscreen in modal-image image-default modal-3d9848a2-1f54-51dc-a821-23ea39172472" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=540%2C242 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=750%2C336 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg 1200w"
                    sizes = "100vw"
                    width="860"
                    height="385"
                    alt="Cass County Central softball 2018"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-county-central-softball%2Fimage_3d9848a2-1f54-51dc-a821-23ea39172472.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-county-central-softball/image_3d9848a2-1f54-51dc-a821-23ea39172472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d9848a2-1f54-51dc-a821-23ea39172472}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-county-central-softball%2Fimage_3d9848a2-1f54-51dc-a821-23ea39172472.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cass%20County%20Central%20softball%202018&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-county-central-softball/image_3d9848a2-1f54-51dc-a821-23ea39172472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d9848a2-1f54-51dc-a821-23ea39172472}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Cass%20County%20Central%20softball%202018&body=https%3A%2F%2Ffremonttribune.com%2Fcass-county-central-softball%2Fimage_3d9848a2-1f54-51dc-a821-23ea39172472.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3d9848a2-1f54-51dc-a821-23ea39172472}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cass-county-central-softball/image_3d9848a2-1f54-51dc-a821-23ea39172472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d9848a2-1f54-51dc-a821-23ea39172472}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d9848a2-1f54-51dc-a821-23ea39172472-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d9848a2-1f54-51dc-a821-23ea39172472" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3d9848a2-1f54-51dc-a821-23ea39172472" class="save-list-3d9848a2-1f54-51dc-a821-23ea39172472-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d9848a2-1f54-51dc-a821-23ea39172472" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-3d9848a2-1f54-51dc-a821-23ea39172472 img {
            max-height: 278px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="asset article-default"  data-url="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?crop=684%2C385%2C87%2C0&resize=684%2C385&order=crop%2Cresize">
            <meta itemprop="width" content="684">
            <meta itemprop="height" content="385">
        </div>
        <meta itemprop="name" content="fremonttribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://fremonttribune.com/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Crush compete in Freeman Invite
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brent Hardin / Sports Editor</span></li>
        
        
            <li>
        <time datetime="2018-08-20T13:33:00-05:00" class="tnt-date asset-date text-muted">Aug 20, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://fremonttribune.com/tncms/asset/editorial/b6f0e6d6-ef48-5857-a239-2446bf74fa94/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-20T13:33:00-05:00">
    <meta itemprop="datePublished" content="2018-08-20T13:33:00-05:00">
    <meta itemprop="dateModified" content="2018-08-20T13:33:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crush%20compete%20in%20Freeman%20Invite&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Crush%20compete%20in%20Freeman%20Invite&body=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe for 17&cent; / day</a>
        </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3d9848a2-1f54-51dc-a821-23ea39172472" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="860">
            <meta itemprop="height" content="385">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=540%2C242 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg?resize=750%2C336 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/d9/3d9848a2-1f54-51dc-a821-23ea39172472/5b7b0cab4a5fc.image.jpg 1200w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="860"
                    height="385"
                    alt="Cass County Central softball 2018"
                    class="img-responsive full tnt-restrict-img-3d9848a2-1f54-51dc-a821-23ea39172472" />
            </div><style>
                .tnt-restrict-img-3d9848a2-1f54-51dc-a821-23ea39172472 {
                    max-width: 620px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crush%20compete%20in%20Freeman%20Invite&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Crush%20compete%20in%20Freeman%20Invite&body=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crush%20compete%20in%20Freeman%20Invite&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Crush%20compete%20in%20Freeman%20Invite&body=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>LINCOLN – Cass County Central squared off against several of the top teams in Class C this weekend during an appearance in the Freeman Invite.</p></div><div class="subscriber-preview"><p>The Crush faced Raymond Central, Falls City and Wahoo at Doris Bair Softball Complex in Lincoln. The team went 1-2 during Saturday’s tournament.</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Raymond Central 9, Crush 0</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fourth-ranked Raymond Central flexed its scoring muscles in the first game of the morning. The team posted solo runs in each of the first two frames and went ahead 5-0 in the third. The Mustangs added four runs over the next two innings to seal the victory.</p></div><div class="subscriber-only"><p>Jennifer Katz collected a pair of singles for Cass County Central. Lauryn Kalkowski blasted one double and Reba Wilson, Meagan Mackling, Brooklyn Rathe and Taylor Essary all posted singles for the team.</p></div><div class="subscriber-only"><p>Lauren Votta made four defensive assists and Katz and Mackling each made two defensive assists.</p></div><div class="subscriber-only"><p><strong>Raymond Central</strong>         113 310 – 9 13 0</p></div><div class="subscriber-only"><p><strong>Cass County Central</strong>    000 000 – 0  7  4</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Crush 9, Falls City 1</strong></p></div><div class="subscriber-only"><p>Cass County Central put its offense in top gear against the Tigers. The Crush scored three runs in the bottom of the second inning and maintained a 3-1 lead into the sixth. The squad then erupted for six runs to win the game.</p></div><div class="subscriber-only"><p>Chrystal Meyer guided the team’s offense with one double, one single and two runs batted in. Katz contributed two singles, two RBI and one run and Votta had two singles, one RBI and one run.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Essary finished with one double and one run, Mackling had one single and one RBI and Wilson posted one single, one run and one RBI. Rathe collected two singles and one run, Kalkowski had one single and two runs and Erin Stohlmann and Bailey Houchin each scored once.</p></div><div class="subscriber-only"><p>Kalkowski walked twice and Essary and Mackling each walked once. Wilson was struck twice by pitches and Rathe and Stohlmann each reached once on errors.</p></div><div class="subscriber-only"><p>Mackling and Kalkowski guided the team with three defensive assists apiece. Meyer tossed a complete game for the Crush in the circle. She scattered six hits and had four strikeouts.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1612614" class="tncms-block">
    <section id="block-1612614" class="block emphasis-h4   hidden tnt-dmp-reactive "  data-dmp-show='["BreakingNewsEmail"]'><div class="clearfix">
    
    <div class="block-title title-1612614 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe to Breaking News!
                
            </h4>
        </div>
    </div></div>
    
    <div class="whatcounts-form-container well clearfix"><p>Get breaking news stories sent to you as the they develop!</p><form id="whatcounts-1612614" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank" class="whatcounts-min">
            <input type="hidden" name="slid" value="C2F278094FACCEA6DCCD0EBD4F00C472" />
            <input type="hidden" name="format" value="html" />
            
            <input type="hidden" name="cmd" value="subscribe" />
            <input type="hidden" name="custom_site_name" value="Fremont Tribune" />
            <input type="hidden" name="custom_site_domain" value="" />
            <input type="hidden" name="custom_timezone" value="CDT" />
            <input type="hidden" name="custom_reply_email" value="email@newsletter.fremonttribune.com"/>
            
            <div class="left-col">
        
                <div class="form-group">
                    <div class="input-group input-group-sm">
                        <span class="input-group-addon" id="wc-addon-email"><i class="fa fa-envelope fa-fw"></i></span>
                        <input name="email" type="text" class="form-control" placeholder="Email" aria-describedby="wc-addon-email" required>
                        <span class="input-group-btn">
                            <button class="btn btn-primary" type="submit">Sign Up!</button>
                        </span>
                    </div>
                </div>
                
            </div>
            
            
            <div class="disclaimer" style="display:none;"><small>
                I understand and agree that registration on or use of this site consitutes agreement to its user agreement and privacy policy.
            </small></div>
            <div style="display: none;"><label></label> <input id="email_1612614" name="email_1612614" type="text" /></div>
        </form>
    </div>
    </section>
    <script>
        jQuery(document).ready(function($) {
            
            $('#whatcounts-1612614 input[name="email"]').focus(function(){
                $('#whatcounts-1612614').removeClass('whatcounts-min');
                $('#whatcounts-1612614 .whatcounts-details').show("slow");
                
                $('#whatcounts-1612614 .disclaimer').show("slow");
            });
            
            var submit1612614 = setTimeout(function(){ return true; }, 500);
            $('#whatcounts-1612614').validate({
                errorClass: 'text-danger',
                submitHandler: function(form) {
                    var submitThis = true;
                    if( $('#email_1612614',form).val() !== "" ) submitThis = false;
                    if( !submit1612614 ) submitThis = false;
                    if( submitThis ){
                        $('#email_1612614',form).attr('disabled','disabled'); 
                        form.submit();
                    }
                }
            });
        });
    </script>
    <style>
    .whatcounts-form-container.well { padding-bottom: 5px; }
    .whatcounts-form-container .left-col,
    .whatcounts-form-container .right-col{ float: left; width: 100%; max-width: 345px; }
    .whatcounts-form-container .left-col{ margin-right: 20px; }
    .whatcounts-form-container .whatcounts-min .left-col{ max-width: none; margin: 0; }
    .whatcounts-form-container .disclaimer { font-size: 13px; line-height: 14px; margin-bottom:10px; clear:both; }
    .whatcounts-form-container .input-group-addon.wc-addon-captcha{ padding: 4px 10px; border-left: 0; }
    </style>
</div></div><div class="subscriber-only"><p><strong>Falls City</strong>                      001 000 – 1  7 3</p></div><div class="subscriber-only"><p><strong>Cass County Central</strong>    030 006 – 9 12 1</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Wahoo 8, Crush 0</strong></p></div><div class="subscriber-only"><p>Wahoo maintained control throughout the final contest of the day. The team built a 3-0 lead in the third inning and doubled the gap in the next stanza. Wahoo added a pair of runs in the fifth inning.</p></div><div class="subscriber-only"><p>Houchin and Mackling each had doubles for the Crush. Kalkowski, Essary and Votta all posted singles against the Warriors.</p></div><div class="subscriber-only"><p>Cass County Central will travel to Fort Calhoun on Tuesday for a triangular with Wahoo and Fort Calhoun. The first game will begin at 4 p.m. Heavy rain caused the triangular to be pushed back 24 hours from its scheduled time on Monday.</p></div><div class="subscriber-only"><p><strong>Wahoo</strong>                          012 32 – 8 8 1</p></div><div class="subscriber-only"><p><strong>Cass County Central</strong>    000 00 – 0 5 0</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b6f0e6d6-ef48-5857-a239-2446bf74fa94">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" method="post" action="/tncms/counter/editorial/b6f0e6d6-ef48-5857-a239-2446bf74fa94/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crush%20compete%20in%20Freeman%20Invite&via=fremonttribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Crush%20compete%20in%20Freeman%20Invite&body=https%3A%2F%2Ffremonttribune.com%2Fcass-news%2Fsports%2Fcrush-compete-in-freeman-invite%2Farticle_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cass-news/sports/crush-compete-in-freeman-invite/article_b6f0e6d6-ef48-5857-a239-2446bf74fa94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6f0e6d6-ef48-5857-a239-2446bf74fa94}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b6f0e6d6-ef48-5857-a239-2446bf74fa94" class="save-list-b6f0e6d6-ef48-5857-a239-2446bf74fa94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6f0e6d6-ef48-5857-a239-2446bf74fa94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22raymond%20central%22#tncms-source=keyword" class="tag-raymond-central label label-default" data-tncms-track-dmp='search: raymond-central'>Raymond Central</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22lauryn%20kalkowski%22#tncms-source=keyword" class="tag-lauryn-kalkowski label label-default" data-tncms-track-dmp='search: lauryn-kalkowski'>Lauryn Kalkowski</a>
            </li> <li>
                <a href="/search/?k=%22meagan%20mackling%22#tncms-source=keyword" class="tag-meagan-mackling label label-default" data-tncms-track-dmp='search: meagan-mackling'>Meagan Mackling</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22taylor%20essary%22#tncms-source=keyword" class="tag-taylor-essary label label-default" data-tncms-track-dmp='search: taylor-essary'>Taylor Essary</a>
            </li> <li>
                <a href="/search/?k=%22brooklyn%20rathe%22#tncms-source=keyword" class="tag-brooklyn-rathe label label-default" data-tncms-track-dmp='search: brooklyn-rathe'>Brooklyn Rathe</a>
            </li> <li>
                <a href="/search/?k=%22reba%20wilson%22#tncms-source=keyword" class="tag-reba-wilson label label-default" data-tncms-track-dmp='search: reba-wilson'>Reba Wilson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel-body {
                padding:0;
            }
            .okanjo-block2,
            .okanjo-product-block2,
            .okanjo-article-block2 {
                font-family: inherit;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                margin:0;
                padding:0;
                border:none;
                box-shadow:none;
            }
            .okanjo-block2 .okanjo-resource > a,
            .okanjo-product-block2 .okanjo-product > a,
            .okanjo-article-block2 .okanjo-article > a {
                padding:15px;
                margin:0;
                border-style:solid;
                border-color:rgba(0,0,0,.1);
                border-width:0 0 1px 0;
                box-shadow: none;
            }
            .okanjo-block2 .okanjo-resource:last-child > a,
            .okanjo-product-block2 .okanjo-product:last-child > a,
            .okanjo-article-block2 .okanjo-article:last-child > a {
                border:0;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button {
                background: transparent;
                box-shadow:none;
                border-color: #ccc;
                font-weight: bold;
                color: #222;
                margin-top: 10px!important;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button:hover,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button:hover,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button:hover,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button:hover {
                background-color: #eee;
                color: #222;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                width: 100%;
            }
            .okanjo-block2 .okanjo-resource-title-container,
            .okanjo-product-block2 .okanjo-product-title-container,
            .okanjo-article-block2 .okanjo-article-title-container {
                height:auto;
            }
            
                @media screen and (min-width: 768px) {
                    .okanjo-block2 .okanjo-resource,
                    .okanjo-product-block2 .okanjo-product,
                    .okanjo-article-block2 .okanjo-article {
                        width:25%;
                    }
                    .okanjo-block2 .okanjo-resource > a,
                    .okanjo-product-block2 .okanjo-product > a,
                    .okanjo-article-block2 .okanjo-article > a {
                        border-width:0 1px 0 0;
                    }
                    .okanjo-block2 .okanjo-resource:last-child > a,
                    .okanjo-product-block2 .okanjo-product:last-child > a,
                    .okanjo-article-block2 .okanjo-article:last-child > a {
                        border:0;
                    }
                    .okanjo-block2 .okanjo-resource-title-container,
                    .okanjo-product-block2 .okanjo-product-title-container,
                    .okanjo-article-block2 .okanjo-article-title-container {
                        height:51px;
                    }
                }
            
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                        data-take="4"
                        data-template-product-main="product.block2"
                        data-template-cta-style="button"
                            data-key="pmk_t5TZFgivyraktAYccjd5s7VjLvCZtg"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="cass-news,sports"
                            data-url-keywords="raymond central,baseball,lauryn kalkowski,meagan mackling,team,sport,taylor essary,brooklyn rathe,reba wilson"
                            data-pools="FremontTribuneSports,ConnexityTest">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://fremonttribune.com/tncms/asset/editorial/b6f0e6d6-ef48-5857-a239-2446bf74fa94/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1458393" class="tncms-block"><section id="block-1458393" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1458393 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cass-news/news/plattsmouth-named-as-third-safest-nebraska-city/article_7f50d579-a57b-5b27-9a8e-11cf38c83f1f.html" class="tnt-asset-link">
        

        
            Plattsmouth named as third-safest Nebraska city</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cass-news/news/local-families-earn-prestigious-farm-awards/article_e99c8075-6bd5-5141-83c4-45fdf51cdaa3.html" class="tnt-asset-link">
        

        
            Local families earn prestigious farm awards</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cass-news/news/beaver-lake-man-drowns-while-retrieving-boat/article_b592b03e-5920-5980-a875-b58ee1c40135.html" class="tnt-asset-link">
        

        
            Beaver Lake man drowns while retrieving boat</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cass-news/news/louisville-celebrates-new-elementary-school-playground/article_969a0434-2008-5180-9dca-ce6d0c616b34.html" class="tnt-asset-link">
        

        
            Louisville celebrates new elementary school playground</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cass-news/news/man-sentenced-in-court-for-third-dui/article_62d74548-e1c8-5e2d-becd-067e12ed07ae.html" class="tnt-asset-link">
        

        
            Man sentenced in court for third DUI</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1515428" class="tncms-block"><section id="block-1515428" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515428-f2899782-ba5b-5863-b2a4-85778e9573c3" class="clearfix card summary has-image image-top image-left  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f2899782-ba5b-5863-b2a4-85778e9573c3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entries-close-monday-win-up-to-when-you-enter-the/article_f2899782-ba5b-5863-b2a4-85778e9573c3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="ENTRIES CLOSE MONDAY: Win up to $1,000 when you enter the 2018 Destinations Photo Contest!"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/66/c6651c9a-75fd-5e8e-ada4-ef1d2b6ad91f/5b35153786b43.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entries-close-monday-win-up-to-when-you-enter-the/article_f2899782-ba5b-5863-b2a4-85778e9573c3.html" class="tnt-asset-link">
        

        
            ENTRIES CLOSE MONDAY: Win up to $1,000 when you enter the 2018 Destinations Photo Contest!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vacation photographs often capture perfect moments in favorite places. Send us your best ones by July 16 for a chance to win up to $1,000 in our Destinations Photo Contest. The top photographs submitted will also be featured in a national publication reaching more than 1 million households.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515428-21392742-5d96-11e7-b688-fb7dc28d93bc" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21392742-5d96-11e7-b688-fb7dc28d93bc media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://fremonttribune.com/inserts/" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Inserts"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/3/a2/3a2ecd74-5d96-11e7-9f4b-df95488c1cfe/59564f120113f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://fremonttribune.com/inserts/" class="tnt-asset-link">
        

        
            Inserts</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Click here to see the current inserts in our paper. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479952" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479952" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1439212" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1439212" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://fremonttribune.com/tncms/search/mlt/?origin=b6f0e6d6-ef48-5857-a239-2446bf74fa94&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1444020" class="tncms-block site-logo-container"><div id="site-logo-1444020" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="Fremont Tribune" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/35fe2dbc-55df-11e7-ba3b-77a8a21d1522.png?_dc=1497980283"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1516571" class="tncms-block site-follow-us"><div class="follow-links-1516571 default">
    
    <section id="block-1516571" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Plattsmouth-Journal-111871955546537" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fremonttribune.com",
  "sameAs" : ["https://www.facebook.com/The-Plattsmouth-Journal-111871955546537"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1439232" class="tncms-block site-footer-heading"><section id="block-1439232" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1439232 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1439233" class="tncms-block site-footer-heading"><section id="block-1439233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1439233 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/cass-news/contact-us/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/cass-news/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/cass-news/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1444022" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1444022"><div class="col-md-7"><small>© Copyright 2017 <a href="/cass-news">The Plattsmouth Journal</a>, 410 Main St, Plattsmouth, NE 68048</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/cass-news/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ $(window).resize(function() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.data('bs.affix').options.offset.top = sTop;
                    oShare.data('bs.affix').options.offset.bottom = sBottom;
                }
            }
        });jQuery(document).ready(function($) {window.setTimeout(affixShare, 2000);
        function affixShare() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.affix({
                        offset: { top: sTop, bottom: sBottom }
                    });
                }
            }
        }window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1437134 = $('#user-controls-1437134 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1437134.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1437134.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1439246 = $('#user-controls-1439246 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1439246.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1439246.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1531467698"></script></body>
</html>