
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://fremonttribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-18 14:36:33" />
<meta name="tncms-access-criteria" content="{&quot;fddb59a6-0c31-11ec-8a86-dfd2dbdc201b&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;dadfad6c-0c31-11ec-8a86-bf3c009d69e3&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;],&quot;728cd952-0c30-11ec-8a86-7716c0e701bb&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;c6744edc-0c31-11ec-8a86-fbca0fc9b14e&quot;:[],&quot;9599df98-0c31-11ec-8a86-0f6e2f90ec3b&quot;:[],&quot;6e1d6048-0c31-11ec-8a86-6737e2d3675b&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;47caaa18-0c31-11ec-8a86-afb24a5ee329&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;221c0514-0c31-11ec-8a86-c7d0f7527f2d&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;d8328e8c-0c30-11ec-8a86-2f60a3ea907b&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;9a421250-0c30-11ec-8a86-f7d2f4a731bd&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;8407ec2c-0c2f-11ec-8a86-5b3a007b8f0d&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;fddb02ba-d519-11ec-8a86-8f2d9d344956&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;e380bb30-d519-11ec-8a86-6b92fc62b88e&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;cb32606e-0c2f-11ec-8a86-4bc84e12352a&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;6fd70652-0c2f-11ec-8a86-8f2f36ab8c64&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;a3e92fa6-0c2f-11ec-8a86-e33aaedb0305&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;f951e04c-0c2e-11ec-8a86-aff297a30cf8&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;c9f336de-0c2e-11ec-8a86-9f7743d6040c&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;],&quot;adb61b26-0c2e-11ec-8a86-93e9d2a630af&quot;:[&quot;1df8a3e8-0c2c-11ec-8a86-af191a495e5d&quot;,&quot;320b95d4-0c2c-11ec-8a86-4333d0fc648a&quot;]}" />
<meta name="tncms-criteria-ids" content="1df8a3e8-0c2c-11ec-8a86-af191a495e5d,320b95d4-0c2c-11ec-8a86-4333d0fc648a" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fab603b4-13a0-5f20-af13-d96185415326" />
<meta name="keywords" content="john winkler, louisville, school, economics, education, student, board member, behavior, watch d.o.g.s., sro" />
<meta name="news_keywords" content="john winkler, louisville, school, economics, education, student, board member, behavior, watch d.o.g.s., sro" />
<meta name="description" content="LOUISVILLE &ndash; Louisville Public Schools officials announced Tuesday morning that they will be including several safety-based initiatives in the 2022-23 budget." />
<meta name="author" content="Brent Hardin / Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441515261" />
<meta name="google-play-app" content="app-id=com.fremonttribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HRzKWUUfuXN_UR9AYrTLFjKEyUgxkW2pNY2GxUxvzUM" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?crop=980%2C515%2C0%2C0&amp;resize=980%2C515&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="515" />
<meta property="og:title" content="Louisville schools to include safety measures in budget" />
<meta property="og:description" content="LOUISVILLE &ndash; Louisville Public Schools officials announced Tuesday morning that they will be including several safety-based initiatives in the 2022-23 budget." />
<meta property="og:site_name" content="Fremont Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="118910494818445" />
<meta property="article:publisher" content="https://www.facebook.com/thefremonttribune/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?crop=980%2C515%2C0%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fremonttribune" />
<meta name="twitter:image:alt" content="2022 Louisville schools logo" />
<meta property="fb:pages" content="108066434972" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1660892463"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657782064"/>
<style>/*<![CDATA[*/ .follow-links-2018537 li { margin-right: 1px; padding: 0; } .follow-links-2018537 li a, .follow-links-2018537 li a:focus, .follow-links-2018537 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2018537 li a:hover { text-decoration: none; } .follow-links-2018537 li a.fb,.follow-links-2018537 li a.fb:hover { color: #3A59A5; } .follow-links-2018537 li a.tw,.follow-links-2018537 li a.tw:hover { color: #46C8F9; } .follow-links-2018537 li a.yt,.follow-links-2018537 li a.yt:hover { color: #CE2B29; } .follow-links-2018525 li { margin-right: 1px; padding: 0; } .follow-links-2018525 li a, .follow-links-2018525 li a:focus, .follow-links-2018525 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2018525 li a:hover { text-decoration: none; } .follow-links-2018525 li a.fb,.follow-links-2018525 li a.fb:hover { color: #3A59A5; } .follow-links-2018525 li a.tw,.follow-links-2018525 li a.tw:hover { color: #46C8F9; } .follow-links-2018525 li a.yt,.follow-links-2018525 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/fremonttribune.com\/community\/cass-news\/news\/louisville-schools-to-include-safety-measures-in-budget\/article_fab603b4-13a0-5f20-af13-d96185415326.html"},"product":{"version":"1.62.4"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"fab603b4-13a0-5f20-af13-d96185415326","app":"editorial","ga_page":"\/community\/cass-news\/news\/article_fab603b4-13a0-5f20-af13-d96185415326.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":268}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'fab603b4-13a0-5f20-af13-d96185415326'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/fremonttribune.com.js?_dc=082314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=082314"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["john winkler","louisville","school","economics","education","student","board member","behavior","watch d.o.g.s.","sro"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1013332846068'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1660892463"></script>

            
            <title>Louisville schools to include safety measures in budget | News | fremonttribune.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } /* Marketplace */ #main-page-container .ag-marketplace .block-title { text-align:center; margin:1.1em 0 10px 0; } #main-page-container .ag-marketplace .block-title a { color: #ed1b24; font-weight:500; } #main-page-container .ag-marketplace a { color: #ed1b24; font-weight:500; } .ag-marketplace .block-title h4:before { display:inline-block; width:1.3em; vertical-align:-0.1em; content:url("https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/site/resources/images/tractor.svg"); margin-right:.75rem; } .ag-marketplace .block-note { text-align:center; text-transform:uppercase; font-size:24px; color:#222 !important; margin-bottom:1.1em; } .ag-marketplace .card-body { margin-top:10px; margin-bottom:10px; } .ag-marketplace .card-label-section { text-transform:uppercase; } .ag-marketplace .card-headline { margin-top:20px; margin-bottom:20px; } .ag-marketplace .card-headline a { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol"; font-weight:500; } .ag-marketplace .search-form-container { border:none; box-shadow:none; padding:0; } .ag-marketplace .search-form-container form { max-width:550px; } #main-body-container .ag-marketplace .block-links.pos-bottom { text-align:center; max-width:550px; margin:30px auto 50px; font-size:16px; line-height:2em; } #main-body-container .ag-marketplace .block-links.pos-bottom>li { padding-left:10px; padding-right:10px; } #tncms-region-global-container-bottom .ag-marketplace { border-top: 1px solid rgba(0,0,0,0.4); margin-top:20px; padding-top:30px; } .is-homepage #tncms-region-global-container-bottom .ag-marketplace { border: none; margin-top:0; padding-top:0; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://fremonttribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/0755328e-a4fc-11e5-afcb-eb25cecea0e5.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Louisville schools to include safety measures in budget | News | fremonttribune.com" href="http://fremonttribune.com/search/?f=rss&amp;t=article&amp;c=community/cass-news/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-fab603b4-13a0-5f20-af13-d96185415326  section-community section-cass-news section-news type-article infinity-summary-siderail" data-authors='["Brent Hardin"]' data-path="/community/cass-news/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('fremonttribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=35&amp;tncms.asset.id=fab603b4-13a0-5f20-af13-d96185415326&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fcass-news%2Fnews%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=268" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://fremonttribune.com/community/cass-news/news/article_fab603b4-13a0-5f20-af13-d96185415326.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"community","taxonomy_2":"cass-news","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fremonttribune.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,cass-news,news","weather_temp":89,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/cass-news\/news","asset_sections":"community\/cass-news\/news","asset_id":"fab603b4-13a0-5f20-af13-d96185415326","asset_headline":"Louisville schools to include safety measures in budget","asset_byline":"Brent Hardin \/ Managing Editor","asset_authors":"Brent Hardin","asset_pub_date":"08\/23\/2022","asset_pub_time":"8:11 am","asset_pub_iso8601":"2022-08-23T08:11:00-05:00","asset_canonical":"https:\/\/fremonttribune.com\/community\/cass-news\/news\/louisville-schools-to-include-safety-measures-in-budget\/article_fab603b4-13a0-5f20-af13-d96185415326.html","asset_content_length":3531,"asset_related_length":1,"asset_tag_1":"john winkler","asset_tag_2":"louisville","asset_tag_3":"school","asset_tag_4":"economics","asset_tag_5":"education","asset_tag_6":"student","asset_tag_7":"board member","asset_tag_8":"behavior","asset_tag_9":"watch d.o.g.s.","asset_tag_10":"sro","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://fremonttribune.com/users/signup/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #3C5D67;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://fremonttribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/fremonttribune.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'fremonttribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '742',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #3C5D67; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=fremonttribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=fremonttribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=fremonttribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://fremonttribune.com/users/admin/contribute/article/?assetid=fab603b4-13a0-5f20-af13-d96185415326&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://fremonttribune.com/users/admin/contribute/article/?from_section=/community/cass-news/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://fremonttribune.com/tncms/admin/editorial-asset/?edit=fab603b4-13a0-5f20-af13-d96185415326"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253025" class="tncms-block"></div></div><form method="post" action="https://fremonttribune.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/community/cass-news/"><img class="img-responsive" alt="Fremont Tribune" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=68025">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">89&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://fremonttribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/cass-news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/cass-news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/cass-news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/community/cass-news/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact" href="/community/cass-news/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-fremont-tribune" href="https://fremonttribune.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Fremont Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-plattsmouth-journal" href="/community/cass-news/" >
                                    <span class="nav-label">The Plattsmouth Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-burt-county-plaindealer" href="/community/burt-county/" >
                                    <span class="nav-label">Burt County Plaindealer</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://fremonttribune.com/weather/?mode=radar&amp;weather_zip=68025"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2018537" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2018537 default">
    
    <section id="block-2018537" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fremonttribune.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                        <input type="hidden" name="c" value="community/cass-news*">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/community/cass-news/"><img alt="Fremont Tribune" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                        <input type="hidden" name="c" value="community/cass-news*">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search ..." class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=fremonttribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/community/cass-news/"><img class="img-responsive" alt="Fremont Tribune" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=fremonttribune.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://fremonttribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://fremonttribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://fremonttribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/cass-news/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/cass-news/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/cass-news/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/cass-news/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=68025">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">89&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&via=fremonttribune&url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fremonttribune.com/tncms/asset/editorial/fab603b4-13a0-5f20-af13-d96185415326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&body=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Louisville schools to include safety measures in budget</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-top" twt-comment-count="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" twt-article-id="fab603b4-13a0-5f20-af13-d96185415326">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_920Fcfds&posts_ids=fab603b4-13a0-5f20-af13-d96185415326")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-top").innerHTML = openWeb.messages_count['fab603b4-13a0-5f20-af13-d96185415326'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&via=fremonttribune&url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fremonttribune.com/tncms/asset/editorial/fab603b4-13a0-5f20-af13-d96185415326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&body=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fab603b4-13a0-5f20-af13-d96185415326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fab603b4-13a0-5f20-af13-d96185415326" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fab603b4-13a0-5f20-af13-d96185415326" class="save-list-fab603b4-13a0-5f20-af13-d96185415326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fab603b4-13a0-5f20-af13-d96185415326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-fab603b4-13a0-5f20-af13-d96185415326" class="asset article-default"  data-url="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?crop=980%2C515%2C0%2C0&resize=980%2C515&order=crop%2Cresize">
            <meta itemprop="width" content="980">
            <meta itemprop="height" content="515">
        </div>
        <meta itemprop="name" content="fremonttribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Louisville schools to include safety measures in budget
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-86c63108-63bb-11ea-802c-308d99b2b460-asset-fab603b4-13a0-5f20-af13-d96185415326" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://fremonttribune.com/users/profile/Brent%20Hardin">
                        Brent Hardin
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-23T08:11:00-05:00" class="tnt-date asset-date text-muted">
            Aug 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-23T08:11:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-default" twt-comment-count="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" twt-article-id="fab603b4-13a0-5f20-af13-d96185415326">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_920Fcfds&posts_ids=fab603b4-13a0-5f20-af13-d96185415326")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-default").innerHTML = openWeb.messages_count['fab603b4-13a0-5f20-af13-d96185415326'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-23T08:11:00-05:00">
    <meta itemprop="datePublished" content="2022-08-23T08:11:00-05:00">
    <meta itemprop="dateModified" content="2022-08-23T08:11:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="fab603b4-13a0-5f20-af13-d96185415326">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e50842dd-fb8d-5747-9651-4cb1d52b10b3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e50842dd-fb8d-5747-9651-4cb1d52b10b3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="516">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1200%2C489">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1200%2C489"><img
                    alt="2022 Louisville schools logo"
                    src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1200%2C489"
                    class="img-responsive full tnt-restrict-img-e50842dd-fb8d-5747-9651-4cb1d52b10b3 default"
                    width="1265"
                    height="516" />
            </div><style>
                .tnt-restrict-img-e50842dd-fb8d-5747-9651-4cb1d52b10b3 {
                    max-width: 620px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&via=fremonttribune&url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fremonttribune.com/tncms/asset/editorial/fab603b4-13a0-5f20-af13-d96185415326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%20Louisville%20schools%20to%20include%20safety%20measures%20in%20budget&body=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fab603b4-13a0-5f20-af13-d96185415326"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fab603b4-13a0-5f20-af13-d96185415326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fab603b4-13a0-5f20-af13-d96185415326" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fab603b4-13a0-5f20-af13-d96185415326" class="save-list-fab603b4-13a0-5f20-af13-d96185415326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fab603b4-13a0-5f20-af13-d96185415326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-86c63108-63bb-11ea-802c-308d99b2b460-asset-fab603b4-13a0-5f20-af13-d96185415326" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://fremonttribune.com/users/profile/Brent%20Hardin">
                        Brent Hardin
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>LOUISVILLE – Louisville Public Schools officials announced Tuesday morning that they will be including several safety-based initiatives in the 2022-23 budget.</p></div><div class="lee-article-text"><p>Louisville Board of Education President John Winkler said the district will be allocating more than $100,000 to upgrade and expand its security camera system across the campus. The district will also likely have a school resource officer in the building within the next six weeks.</p></div><div class="lee-article-text"><p>Winkler said school board members felt safety issues were one of the district’s top priorities.</p></div><div class="lee-article-text"><p>“We are undertaking these strong and proactive safety and security initiatives to provide as safe and as secure of a learning environment as we possibly can,” Winkler said. “No teacher, student or parent should have to go to school in fear. Unfortunately that is a current reality in the world we live in.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/man-charged-after-leaving-accident-scene/article_3dcedf98-59a8-5f82-ac14-d6daf95675ea.html#tracking-source=mp-in-article">Man charged after leaving accident scene</a></li>
                            
                                <li style="display:none"><a href="/news/local/eagle-and-u-s-flag-carving-draws-attention/article_e081c493-2cd6-5638-b370-917c928aa588.html#tracking-source=mp-in-article">Eagle and U.S. flag carving draws attention</a></li>
                            
                                <li style="display:none"><a href="/news/local/men-who-are-cowboys-excel-at-nursing/article_b4e82445-9bfa-552e-ae5c-9592ddc44225.html#tracking-source=mp-in-article">Men who are cowboys excel at nursing</a></li>
                            
                                <li style="display:none"><a href="/community/cass-news/news/county-board-requesting-stop-lights-at-busy-intersection/article_89d3e178-ca8d-5d9a-b1fc-350838bfd15e.html#tracking-source=mp-in-article">County board requesting stop lights at busy intersection</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-arrest-fremont-woman-on-multiple-charges/article_e8d712ac-5a21-5d01-bcb4-ce053d2e1ab4.html#tracking-source=mp-in-article">Police arrest Fremont woman on multiple charges</a></li>
                            
                                <li style="display:none"><a href="/entertainment/dining/local-festival-features-hot-air-balloons-wine-food-vendors-and-more/article_ad970526-92d0-58db-8b4c-4944f7eabf43.html#tracking-source=mp-in-article">Local festival features hot air balloons, wine, food vendors and more</a></li>
                            
                                <li style="display:none"><a href="/news/local/dodge-county-deputies-respond-to-2-different-accident-monday/article_98d0c88d-3cbb-5ad4-a868-6a22c1abd3f9.html#tracking-source=mp-in-article">Dodge County deputies respond to 2 different accident Monday</a></li>
                            
                                <li style="display:none"><a href="/business/local/dodge-county-real-estate-transfers/article_e8f9d184-f1a6-539f-b852-aca619c94fd3.html#tracking-source=mp-in-article">Dodge County real estate transfers</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-arrest-fremont-woman-on-multiple-charges/article_e2142030-8bb6-51f4-b910-1ca9492a10d5.html#tracking-source=mp-in-article">Police arrest Fremont woman on multiple charges</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/next-generation-takes-the-helm-for-fremont-football/article_cd05552d-3c49-5484-a19a-7b17b45d560b.html#tracking-source=mp-in-article">Next generation takes the helm for Fremont football</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/feedlot-owner-accused-of-sexually-abusing-teens-who-worked-for-him-in-madison-county/article_8b362faf-51f7-523a-b474-e0d08c45cf0a.html#tracking-source=mp-in-article">Feedlot owner accused of sexually abusing teens who worked for him in Madison County</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/nebraska/oversized-loads-needed-2-lanes-5-troopers-and-darkness-to-get-through-nebraska/article_f639a45d-158d-5813-9562-c003794fa26d.html#tracking-source=mp-in-article">Oversized loads needed 2 lanes, 5 troopers and darkness to get through Nebraska</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/3-nebraskans-die-in-richardson-county-collision/article_4ef82f7d-4111-5102-bfe0-24c6fcde51af.html#tracking-source=mp-in-article">3 Nebraskans die in Richardson County collision</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-arrest-fremont-man-for-third-degree-sexual-assault/article_204b9829-6f13-542e-a837-7a26fe6db0b7.html#tracking-source=mp-in-article">Police arrest Fremont man for third-degree sexual assault</a></li>
                            
                                <li style="display:none"><a href="/community/city-facing-173k-shortage-in-its-debt-service-account/article_f4ae1b22-1d9f-11ed-b439-bbe7dc386134.html#tracking-source=mp-in-article">City facing $173K shortage in its debt service account</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2018518" class="tncms-block"></div></div><div class="lee-article-text"><p>“Consequently, it is incumbent upon local school boards to engage with local, state and federal partners to provide safety and security.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Winkler said school board members will be spending more than $100,000 in this year’s budget to expand the security camera system. Security cameras will be upgraded and placed throughout the entire K-12 school building and at various outdoor spots on campus.</p></div><div class="lee-article-text"><p>“The cost of the upgraded camera system will be partially offset by private foundation grant funds, possibly up to 65-percent private funding,” Winkler said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2018517" class="tncms-block"></div></div><div class="lee-article-text"><p>Winkler said the district is currently working with Cass County Sheriff’s Office and the city of Louisville to secure a full-time school resource officer (SRO). The SRO would be based in the school building and would have a goal of creating a safe environment that encourages students to establish trust and confidence with adults.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Students would be able to speak with the officer and report any problems they may be seeing in school hallways, classrooms or locker rooms. These issues could include bullying, demeaning language, unsettling behavior or drug/alcohol abuse.</p></div><div class="lee-article-text"><p>“It is anticipated that the SRO will be actively working in the school by Oct. 1 of this year,” Winkler said.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Louisville would be the second Cass County school district to hire a SRO. Plattsmouth Community Schools has employed a SRO since 2014. CCSO deputies handled duties in the district from 2014-21. Plattsmouth Board of Education members voted in July 2021 to hire Plattsmouth Police Department for the SRO role.</p></div><div class="lee-article-text"><p>Winkler said Louisville is also actively recruiting volunteers for a new Watch D.O.G.S. program that will begin this school year. Watch D.O.G.S. (Dads of Great Students) programs have been implemented in many school districts across the country. The initiative encourages fathers, grandfathers, uncles and other father figures to volunteer at least one day at their child’s school.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>One goal of the Watch D.O.G.S. program is to provide positive male role models for children. They can demonstrate the importance of academics, self-esteem and social behavior to students who look up to them. A second goal is to provide an additional deterrent to bullying during the school day.</p></div><div class="lee-article-text"><p>More than 6,800 schools in the United States have started Watch D.O.G.S. programs since 1998. A startup kit for the program costs $500.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fremonttribune.com/community/cass-news/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Louisville students began the 2022-23 year on Aug. 17. There will be 43 days in the first quarter, 42 in the second quarter, 45 in the third quarter and 48 in the fourth quarter for a total of 178 days of classes.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_920Fcfds');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-bottom" twt-comment-count="https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html" twt-article-id="fab603b4-13a0-5f20-af13-d96185415326">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_920Fcfds&posts_ids=fab603b4-13a0-5f20-af13-d96185415326")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fab603b4-13a0-5f20-af13-d96185415326-bottom").innerHTML = openWeb.messages_count['fab603b4-13a0-5f20-af13-d96185415326'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-fab603b4-13a0-5f20-af13-d96185415326 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="fab603b4-13a0-5f20-af13-d96185415326" method="post" action="/tncms/counter/editorial/fab603b4-13a0-5f20-af13-d96185415326/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="fab603b4-13a0-5f20-af13-d96185415326" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20winkler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john-winkler label label-default" data-tncms-track-dmp='search: john-winkler'>John Winkler</a>
            </li> <li>
                <a href="/search/?k=%22louisville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-louisville label label-default" data-tncms-track-dmp='search: louisville'>Louisville</a>
            </li> <li>
                <a href="/search/?k=%22school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22education%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22student%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22board%20member%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-board-member label label-default" data-tncms-track-dmp='search: board-member'>Board Member</a>
            </li> <li>
                <a href="/search/?k=%22behavior%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-behavior label label-default" data-tncms-track-dmp='search: behavior'>Behavior</a>
            </li> <li>
                <a href="/search/?k=%22watch%20d.o.g.s.%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-watch-d_o_g_s_ label label-default" data-tncms-track-dmp='search: watch-d_o_g_s_'>Watch D.o.g.s.</a>
            </li> <li>
                <a href="/search/?k=%22sro%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sro label label-default" data-tncms-track-dmp='search: sro'>Sro</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://fremonttribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/fremonttribune.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'fremonttribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-86c63108-63bb-11ea-802c-308d99b2b460">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://fremonttribune.com/users/profile/Brent%20Hardin" rel="author" class="tnt-user-profile-link tnt-user-name">Brent Hardin</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-86c63108-63bb-11ea-802c-308d99b2b460" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=86c63108-63bb-11ea-802c-308d99b2b460&amp;s=start_time&amp;sd=desc" data-subject="Brent Hardin" data-description="Whenever Brent Hardin posts new content, you'll get an email delivered to your inbox with a link." data-name="Brent Hardin notification" data-author-id="86c63108-63bb-11ea-802c-308d99b2b460" data-user-url="https://fremonttribune.com/users/">
        <i class="fas tnt-star"></i> Follow Brent Hardin
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://fremonttribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://fremonttribune.com/users/login/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://fremonttribune.com/users/signup/?referer_url=https%3A%2F%2Ffremonttribune.com%2Fcommunity%2Fcass-news%2Fnews%2Flouisville-schools-to-include-safety-measures-in-budget%2Farticle_fab603b4-13a0-5f20-af13-d96185415326.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-89d3e178-ca8d-5d9a-b1fc-350838bfd15e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89d3e178-ca8d-5d9a-b1fc-350838bfd15e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/county-board-requesting-stop-lights-at-busy-intersection/article_89d3e178-ca8d-5d9a-b1fc-350838bfd15e.html" class="tnt-asset-link"  aria-label="County board requesting stop lights at busy intersection">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="County board requesting stop lights at busy intersection"
                            class="img-responsive lazyload full default"
                            width="1599"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/6/6e/66e653e1-8942-506c-b8f6-838b561d5eae/62fc016e7ed87.image.jpg?crop=1599%2C904%2C0%2C160&resize=1599%2C904&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/county-board-requesting-stop-lights-at-busy-intersection/article_89d3e178-ca8d-5d9a-b1fc-350838bfd15e.html" class="tnt-asset-link" aria-label="County board requesting stop lights at busy intersection">
        
        
            County board requesting stop lights at busy intersection</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLATTSMOUTH — Lights, please! </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-aed8a4bc-df40-59fa-a75c-ddab9697aa3a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aed8a4bc-df40-59fa-a75c-ddab9697aa3a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/failure-to-stop-at-light-costly-for-plattsmouth-pair/article_aed8a4bc-df40-59fa-a75c-ddab9697aa3a.html" class="tnt-asset-link"  aria-label="Failure to stop at light costly for Plattsmouth pair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Failure to stop at light costly for Plattsmouth pair"
                            class="img-responsive lazyload full default"
                            width="599"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/c/14/c146586a-7a0b-5580-a931-bfd8b757c502/62ffec552f381.image.jpg?crop=599%2C338%2C0%2C45&resize=599%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/failure-to-stop-at-light-costly-for-plattsmouth-pair/article_aed8a4bc-df40-59fa-a75c-ddab9697aa3a.html" class="tnt-asset-link" aria-label="Failure to stop at light costly for Plattsmouth pair">
        
        
            Failure to stop at light costly for Plattsmouth pair</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLATTSMOUTH – Two people from Plattsmouth were jailed early Friday morning and booked on various charges, and it all began by failing to stop &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3a7831f0-4a75-57e3-9273-5a1a6ef9299f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a7831f0-4a75-57e3-9273-5a1a6ef9299f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/cass-county-families-receive-farm-recognition-awards/article_3a7831f0-4a75-57e3-9273-5a1a6ef9299f.html" class="tnt-asset-link"  aria-label="Cass County families receive farm recognition awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cass County families receive farm recognition awards"
                            class="img-responsive lazyload full default"
                            width="1364"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=1200%2C677&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/8/34/834beb3a-7521-57df-8a60-e12b0febe5ff/6300083baa8f9.image.jpg?crop=1364%2C770%2C80%2C0&resize=1364%2C770&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/cass-county-families-receive-farm-recognition-awards/article_3a7831f0-4a75-57e3-9273-5a1a6ef9299f.html" class="tnt-asset-link" aria-label="Cass County families receive farm recognition awards">
        
        
            Cass County families receive farm recognition awards</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WEEPING WATER – Families with some of the deepest roots in Cass County were rewarded for their hard work this past week at the Cass County Fair. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5faed84a-2c75-5bd5-8cf9-2438410ad64c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5faed84a-2c75-5bd5-8cf9-2438410ad64c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/man-enters-plea-to-local-dui-incident/article_5faed84a-2c75-5bd5-8cf9-2438410ad64c.html" class="tnt-asset-link"  aria-label="Man enters plea to local DUI incident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man enters plea to local DUI incident"
                            class="img-responsive lazyload full default"
                            width="799"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/5/65/565e41df-5e9c-5f2d-9aa2-e2a515cf76ee/6303ad7ae51c4.image.jpg?crop=799%2C451%2C0%2C22&resize=799%2C451&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/man-enters-plea-to-local-dui-incident/article_5faed84a-2c75-5bd5-8cf9-2438410ad64c.html" class="tnt-asset-link" aria-label="Man enters plea to local DUI incident">
        
        
            Man enters plea to local DUI incident</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLATTSMOUTH – A Missouri man who had several empty containers of alcohol in his rental car in Cass County entered a plea Friday afternoon to a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2e54289d-dd08-53ec-a84d-2477ee7aa478" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e54289d-dd08-53ec-a84d-2477ee7aa478 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/forest-festival-coming-to-plattsmouth-area-sept-9/article_2e54289d-dd08-53ec-a84d-2477ee7aa478.html" class="tnt-asset-link"  aria-label="Forest Festival coming to Plattsmouth area Sept. 9">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forest Festival coming to Plattsmouth area Sept. 9"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="886"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=1476%2C835&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/1f/e1f0713b-7192-56d7-a5f5-ccb3b0beb405/62fff0c4b1250.image.jpg?crop=1567%2C886%2C0%2C216&resize=1567%2C886&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/forest-festival-coming-to-plattsmouth-area-sept-9/article_2e54289d-dd08-53ec-a84d-2477ee7aa478.html" class="tnt-asset-link" aria-label="Forest Festival coming to Plattsmouth area Sept. 9">
        
        
            Forest Festival coming to Plattsmouth area Sept. 9</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLATTSMOUTH – An event for all ages is coming to the Plattsmouth area soon. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f649a08c-60c5-5578-9792-c214fba82f88" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f649a08c-60c5-5578-9792-c214fba82f88 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/spinning-his-wheels-costly-for-beaver-lake-driver/article_f649a08c-60c5-5578-9792-c214fba82f88.html" class="tnt-asset-link"  aria-label="Spinning his wheels costly for Beaver Lake driver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Spinning his wheels costly for Beaver Lake driver"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/a6/4a67c130-d2bd-50ce-9784-3b49f3293cdc/6303ae97b0333.image.jpg?crop=399%2C225%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/a6/4a67c130-d2bd-50ce-9784-3b49f3293cdc/6303ae97b0333.image.jpg?crop=399%2C225%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/a6/4a67c130-d2bd-50ce-9784-3b49f3293cdc/6303ae97b0333.image.jpg?crop=399%2C225%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/a6/4a67c130-d2bd-50ce-9784-3b49f3293cdc/6303ae97b0333.image.jpg?crop=399%2C225%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/a6/4a67c130-d2bd-50ce-9784-3b49f3293cdc/6303ae97b0333.image.jpg?crop=399%2C225%2C0%2C0&resize=399%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/spinning-his-wheels-costly-for-beaver-lake-driver/article_f649a08c-60c5-5578-9792-c214fba82f88.html" class="tnt-asset-link" aria-label="Spinning his wheels costly for Beaver Lake driver">
        
        
            Spinning his wheels costly for Beaver Lake driver</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BEAVER LAKE – A driver spinning his wheels ended up being driven to jail. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c8e2580a-1eba-5c58-9011-0cb85b3845e3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8e2580a-1eba-5c58-9011-0cb85b3845e3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/large-crowd-attends-cass-county-fair-parade/article_c8e2580a-1eba-5c58-9011-0cb85b3845e3.html" class="tnt-asset-link"  aria-label="Large crowd attends Cass County Fair parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Large crowd attends Cass County Fair parade"
                            class="img-responsive lazyload full default"
                            width="1599"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/d/8a/d8a4b7b0-9b3a-5a5a-9d6c-4b84b640cd83/62fa8b87b1dd3.image.jpg?crop=1599%2C903%2C0%2C58&resize=1599%2C903&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/large-crowd-attends-cass-county-fair-parade/article_c8e2580a-1eba-5c58-9011-0cb85b3845e3.html" class="tnt-asset-link" aria-label="Large crowd attends Cass County Fair parade">
        
        
            Large crowd attends Cass County Fair parade</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WEEPING WATER – Residents from all corners of Cass County came together Saturday night for one of the biggest events on the county fair’s calendar. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-95278e43-b22d-57be-9d48-a13de92c0cc9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95278e43-b22d-57be-9d48-a13de92c0cc9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/floating-playground-closed-due-to-vandals/article_95278e43-b22d-57be-9d48-a13de92c0cc9.html" class="tnt-asset-link"  aria-label="Floating playground closed due to vandals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Floating playground closed due to vandals"
                            class="img-responsive lazyload full default"
                            width="1599"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/f/25/f25ba69d-1da1-529e-b514-aca0c479887a/62fc14747c470.image.jpg?crop=1599%2C904%2C0%2C160&resize=1599%2C904&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/floating-playground-closed-due-to-vandals/article_95278e43-b22d-57be-9d48-a13de92c0cc9.html" class="tnt-asset-link" aria-label="Floating playground closed due to vandals">
        
        
            Floating playground closed due to vandals</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOUISVILLE — Vandals damaged pieces of the Louisville State Recreation Area’s floating playground sometime last Thursday, causing the playgrou&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-02996805-288f-5c4e-b250-d04c63804b55" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02996805-288f-5c4e-b250-d04c63804b55 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/plattsmouth-man-receives-sentence-for-dui-incident/article_02996805-288f-5c4e-b250-d04c63804b55.html" class="tnt-asset-link"  aria-label="Plattsmouth man receives sentence for DUI incident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Plattsmouth man receives sentence for DUI incident"
                            class="img-responsive lazyload full default"
                            width="799"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/0/47/0474d8a3-2c1b-5c06-9fab-ddea3f6cc886/62fa7e6de7c77.image.jpg?crop=799%2C451%2C0%2C22&resize=799%2C451&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/plattsmouth-man-receives-sentence-for-dui-incident/article_02996805-288f-5c4e-b250-d04c63804b55.html" class="tnt-asset-link" aria-label="Plattsmouth man receives sentence for DUI incident">
        
        
            Plattsmouth man receives sentence for DUI incident</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLATTSMOUTH – A Plattsmouth resident who was driving while intoxicated this past winter will spend the next three years on probation. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8071e6ca-0f48-5741-9c9c-83ba1465995d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-cass-news tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8071e6ca-0f48-5741-9c9c-83ba1465995d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/cass-news/news/queen-candidates-excel-in-miss-cass-county-event/article_8071e6ca-0f48-5741-9c9c-83ba1465995d.html" class="tnt-asset-link"  aria-label="Queen candidates excel in Miss Cass County event">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Queen candidates excel in Miss Cass County event"
                            class="img-responsive lazyload full default"
                            width="1837"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/4/38/438cc2b4-51c2-51c3-bf95-aba432299077/62f567a0562df.image.jpg?crop=1837%2C1038%2C0%2C0&resize=1837%2C1038&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/cass-news/news/queen-candidates-excel-in-miss-cass-county-event/article_8071e6ca-0f48-5741-9c9c-83ba1465995d.html" class="tnt-asset-link" aria-label="Queen candidates excel in Miss Cass County event">
        
        
            Queen candidates excel in Miss Cass County event</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WEEPING WATER – Five candidates delivered memorable moments Wednesday night in front of a large crowd at the Cass County Fair. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2018690" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-e50842dd-fb8d-5747-9651-4cb1d52b10b3" class="modal fullscreen in modal-image image-default modal-e50842dd-fb8d-5747-9651-4cb1d52b10b3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=400%2C163"
                        srcset="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=150%2C61 150w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=225%2C92 225w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=400%2C163 400w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=540%2C220 540w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=640%2C261 640w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=750%2C306 750w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=990%2C404 990w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1035%2C422 1035w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1200%2C489 1200w, https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/assets/v3/editorial/e/50/e50842dd-fb8d-5747-9651-4cb1d52b10b3/6305156ee2a55.image.jpg?resize=1265%2C516 1333w"
                        sizes="100vw"
                        
                        width="1265"
                        height="516"
                        alt="2022 Louisville schools logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e50842dd-fb8d-5747-9651-4cb1d52b10b3" data-target=".caption-inner-modal-image-e50842dd-fb8d-5747-9651-4cb1d52b10b3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e50842dd-fb8d-5747-9651-4cb1d52b10b3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffremonttribune.com%2F2022-louisville-schools-logo%2Fimage_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20Louisville%20schools%20logo&via=fremonttribune&url=https%3A%2F%2Ffremonttribune.com%2F2022-louisville-schools-logo%2Fimage_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fremonttribune.com/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fremonttribune.com/tncms/asset/editorial/e50842dd-fb8d-5747-9651-4cb1d52b10b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFremont%20Tribune%5D%202022%20Louisville%20schools%20logo&body=https%3A%2F%2Ffremonttribune.com%2F2022-louisville-schools-logo%2Fimage_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e50842dd-fb8d-5747-9651-4cb1d52b10b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://fremonttribune.com/2022-louisville-schools-logo/image_e50842dd-fb8d-5747-9651-4cb1d52b10b3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e50842dd-fb8d-5747-9651-4cb1d52b10b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e50842dd-fb8d-5747-9651-4cb1d52b10b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e50842dd-fb8d-5747-9651-4cb1d52b10b3" class="save-list-e50842dd-fb8d-5747-9651-4cb1d52b10b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e50842dd-fb8d-5747-9651-4cb1d52b10b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e50842dd-fb8d-5747-9651-4cb1d52b10b3 img { max-height: 253px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/community/cass-news/"><img alt="Fremont Tribune" src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/custom/image/36d17c1e-2068-11ec-9e66-9b58806ca69a.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2018525" class="tncms-block site-follow-us branding-links"><div class="follow-links-2018525 default">
    
    <section id="block-2018525" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fremonttribune.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-the-plattsmouth-journal"  href="/community/cass-news/" ><span class="nav-label">The Plattsmouth Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-journal-star"  href="http://journalstar.com"  target="_blank" rel="noopener"><span class="nav-label">Lincoln Journal Star</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beatrice-daily-sun"  href="http://beatricedailysun.com"  target="_blank" rel="noopener"><span class="nav-label">Beatrice Daily Sun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-columbus-telegram"  href="http://columbustelegram.com"  target="_blank" rel="noopener"><span class="nav-label">Columbus Telegram</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/members/join/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/pages/mediakit.html" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Fremont Tribune</a>, 135 N. Main St. Fremont, NE 68025
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fab603b4-13a0-5f20-af13-d96185415326")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1660892463"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-fab603b4-13a0-5f20-af13-d96185415326");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://fremonttribune.com/community/cass-news/news/louisville-schools-to-include-safety-measures-in-budget/article_fab603b4-13a0-5f20-af13-d96185415326.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:John Winkler','Engage:Louisville','Engage:School','Engage:Economics','Engage:Education','Engage:Student','Engage:Board Member','Engage:Behavior','Engage:Watch D.o.g.s.','Engage:Sro'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=082314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fremonttribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1660201261"></script></body>
</html>